Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: BluePageBuilder broke (after update Joomla ?)

BluePageBuilder broke (after update Joomla ?) 4 days 46 minutes ago #876

Hello,

I made few content changes in some Blue Pagebuilder pages (not the 1st time) and saved. On the front end it displays correctly but when going back in editing, the PageBuilder is empty. When I try to duplicate a page, I get "1062 Duplicate entry '0' for key 'PRIMARY'.
I tried exporting database and importing in a copy of the website and I get the same error.

It is important because my client gave me content changes for these page and I cannot do them.
I'm aware of the problem when using tabs in BluePageBuilder, but it also happen in pages without tabs. Exemple here and attach a screenshot of back-end editing.

I also tried to change JCE to TinyMCE, but same bug.

Waiting your help, thanks.
St├ęphane

Please Log in or Create an account to join the conversation.

BluePageBuilder broke (after update Joomla ?) 4 days 44 minutes ago #877

It seems that the attach file could not upload (unable to create upload directory). Anyway it shows the page empty with no items in BluePageBuilder.

Please Log in or Create an account to join the conversation.

BluePageBuilder broke (after update Joomla ?) 10 hours 34 minutes ago #878

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 224
  • Karma: 4
  • Thank you received: 24
Please send admin account and live site? So i can check it

Please Log in or Create an account to join the conversation.

BluePageBuilder broke (after update Joomla ?) 7 hours 31 minutes ago #879

It works now.
I think something went wrong and the database was corrupted because I did the same changes on the site after restoring the backup and nothing went wrong.
So you can close the ticket.
Thank you.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.142 seconds