Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Error after "ftp installation"

Error after "ftp installation" 1 month 1 week ago #596

Hi, after having installed the template, folowing "FTP installation", i get two different errors :

- An error message in the front : "Error displaying the error page: Could not find template "plumberx".: Class 'K2HelperUtilities' not found"
- And an error in the back : "Fatal error: require_once(): Failed opening required '/homepages/27/d681881150/htdocs/components/com_jce/editor/libraries/classes/editor.php' (include_path='.:/usr/lib/php7.0') in /homepages/27/d681881150/htdocs/administrator/components/com_jce/includes/loader.php on line 49"

Thank you for your help.

Damien
The topic has been locked.

Error after "ftp installation" 1 month 1 week ago #597

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 181
  • Karma: 3
  • Thank you received: 19
Please send admin account and live site via private message: support.cmsbluetheme.com/images/post_private.png
The topic has been locked.

Error after "ftp installation" 1 month 6 days ago #611


This message contains confidential information
The topic has been locked.

Error after "ftp installation" 1 month 5 days ago #618

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 181
  • Karma: 3
  • Thank you received: 19
I thing you should install again. Note: You shuold upgrade PHP to version 5.6
The topic has been locked.

Error after "ftp installation" 1 month 4 days ago #628

Hello,
Have you changed something? Why would it be different?
Actualy the php version is 7.0, may i downgrade to 5.6?
Thank you.
The topic has been locked.

Error after "ftp installation" 1 week 1 day ago #721

Thank you, it worked. I had unpacked the quickstart wrong...
Every thing alright.
The topic has been locked.
  • Page:
  • 1
Time to create page: 0.126 seconds